EnergiAlternativa

Page Index Toggle Pages: 1 ... 8 9 [10] 11  Send TopicPrint
Hot Topic (More than 100 Replies) INVERTER A COMPONENTI DISCRETI OLD STYLE (Read 24029 times)
Pinko
Senior Member
****
Offline


New EALab Member

Posts: 294
Location: Malvito
Gender: Male
Zodiac sign: Scorpio
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #135 - 17.06.21 at 21:56:59
Print Post  
Ok, tutto chiaro, ho affinato le tensione delle due Vpp e sono identiche.
Tra le due Vdc ho una differenza di 9mV, non credo sia importante!
  

"fatti non fummo a viver come bruti ma per seguir virtute e canoscenza"
Back to top
 
IP Logged
 
Pinko
Senior Member
****
Offline


New EALab Member

Posts: 294
Location: Malvito
Gender: Male
Zodiac sign: Scorpio
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #136 - 22.06.21 at 16:59:01
Print Post  
Oggi mi sono arrivati gli IR (come mi aspettavo, non sono originali) li ho montati e sembrano funzionare
volevo provarli con un ponte H bassa tensione che già possiedo, ma aspetto il via dal Maestro
  

"fatti non fummo a viver come bruti ma per seguir virtute e canoscenza"
Back to top
 
IP Logged
 
Bridge
Senior Member
****
Offline


New EALab Member

Posts: 281
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #137 - 22.06.21 at 22:05:31
Print Post  
Pinko wrote on 22.06.21 at 16:59:01:
volevo provarli con un ponte H bassa tensione che già possiedo

Non avere fretta, controlla e ricontrolla sempre prima di avviare e soprattutto memorizza queste regole sotto che sono valide ovunque.
Occhio alla VFB:
Ricorda che maggiore è la V negativa di ritorno e minore è la Vac di OUT.


Occhio alla procedura di avvio:
1=Ponte non alimentato
2=Interruttore avvio OFF
3=Alimentare Scheda Inverter
4=Alimentare il ponte inserendo sempre un amperometro adeguato in serie e prevedendo una limitazione della corrente di carica dei condensatori di livellamento con una R o lampada da bypassare poi.
5=Avviare lo start.
6=Aggiustare la Vac OUT al valore programmato.

Cerca di prevedere una VFB che porti la Vac di OUT a metà circa di quella di targa.

  
Back to top
 
IP Logged
 
Bridge
Senior Member
****
Offline


New EALab Member

Posts: 281
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #138 - 22.06.21 at 22:19:51
Print Post  
Dimenticavo:
Non calzare la mano; una volta avviato devi fare un ceck completo annotando le tensioni nei punti chiave ed anche le tue osservazioni che in un secondo tempo possono far comodo andarle a ....ripescare. Occhio anche ai tuoi sensi stando accorto anche al minimo segno di .....ruvidità. Il tutto deve ....girare liscio, liscio. Una volta raggiunto questo equilibrio si può passare oltre.
  
Back to top
 
IP Logged
 
Pinko
Senior Member
****
Offline


New EALab Member

Posts: 294
Location: Malvito
Gender: Male
Zodiac sign: Scorpio
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #139 - 25.06.21 at 23:24:54
Print Post  
Bridge wrote on 11.06.21 at 19:54:40:
R49 e R50 da 100k
R57 da 15k
R53 da 5.6k

C49 elettrolitico da 4.7uF tra R57 e massa lato ShutDown (pin11) degli IR.

Questi sono i valori correti.

Io feci la prova e dissi che funzionava, ma non avevo ancora montato gli IR che non avevo e neanche i componenti attorno.
Oggi ero intenzionato a collegare il ponte ma prima di farlo ho voluto accertarmi del  corretto funzionamento ma è venuto fuori che gli IR non si spegnevano, o meglio, si spegneva solo il PWM ma rimaneva la quadra, riguardando lo schema mi sono accorto del partitore di tensione che porta al Drain di Q2 che facendo il calcolo esce il valore di circa 4,3v (tensione che misuravo), e di conseguenza.... Sostituento i componenti come da te indicato porta al valore di circa 11,1v e adesso funziona.
Non ho avuto il tempo per provare con il ponte, spero di farlo sabato o domenica.

Bridge wrote on 22.06.21 at 22:05:31:
Non avere fretta

Caro Bridge, Madre natura mi ha privato di tali geni.

Bridge wrote on 22.06.21 at 22:05:31:
Cerca di prevedere una VFB che porti la Vac di OUT a metà circa di quella di targa

Intendi come valore minimo di regolazione?

Il T1 che usi ha il secondario a 12v?
  

"fatti non fummo a viver come bruti ma per seguir virtute e canoscenza"
Back to top
 
IP Logged
 
Bridge
Senior Member
****
Offline


New EALab Member

Posts: 281
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #140 - 26.06.21 at 11:46:34
Print Post  
Per tua tranquillità se vuoi accertarti che gli IR sono in S.D. e che seguano la sequenza corretta, aggiungi un 2N7000 come in foto qui sotto illustrata
  

20210626_113454.jpg ( 2011 KB | Downloads )
20210626_113454.jpg
Back to top
 
IP Logged
 
Bridge
Senior Member
****
Offline


New EALab Member

Posts: 281
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #141 - 26.06.21 at 12:07:56
Print Post  
Per quanto riguarda il controllo della Vout senza Il VFB per verificare che tutto sia OK e senza ponte in OUT, metti 4 filtri passa basso alle 4 OUT degli IR dove colleghi alternativamente la/e sonda oscillografica.
Ora agendo su R24 attivi l'OUT (pin8) del TBA dosando il giusto livello sino a vedere la compressione della sine sulle relative OUT degli IR. Da quel punto ritorni appena indietro per ritrovare la sine indistorta.
Ora annoti la V al pin 5.
Quello è il valore della tensione di stabilizzazione.
La R24 in questo caso simula la V di retroazione proveniente dal trasformatorino.

Pinko wrote on 25.06.21 at 23:24:54:
spegneva solo il PWM ma rimaneva la quadra,

Non comprendo quanto sopra.
Dove la vedi l'onda quadra?. Dove metti la sonda?......Fai una foto.
  

20210626_113402.jpg ( 2857 KB | Downloads )
20210626_113402.jpg
Back to top
 
IP Logged
 
Pinko
Senior Member
****
Offline


New EALab Member

Posts: 294
Location: Malvito
Gender: Male
Zodiac sign: Scorpio
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #142 - 27.06.21 at 11:16:23
Print Post  
Bridge wrote on 26.06.21 at 11:46:34:
Per tua tranquillità se vuoi accertarti che gli IR sono in S.D. e che seguano la sequenza corretta, aggiungi un 2N7000 come in foto qui sotto illustrata
                   

Dopo aver sostituito R49 e R50 da 100k
R57 da 15k
R53 da 5.6k, aggiunto C49 elettrolitico da 4.7uF tra R57 e massa lato ShutDown (pin11) degli IR, lo spegnimento avviene, senza ombra di dubbio.
Bridge wrote on 26.06.21 at 12:07:56:
Dove la vedi l'onda quadra?. Dove metti la sonda?......Fai una foto.


Quando spegnevo su l'uscita degli IR era presente solo l'onda quadra a 23KHz senza modulazione(non so se il termine moduazione è giusto), adesso è tutto spendo. La foto avrei duvoto farla prima (per farla dovrei rimettere i componenti sostituiti).

Ho fatto la regolazione sul pin 5 del TBA, la sinuode comincia a comprimersi a 3,862 Vdc a 3,859 è perfetta.

Non ho capito (foto sopra), senza VFB devo portare a 3,5 Vdc il pin5 del TBA?
  

"fatti non fummo a viver come bruti ma per seguir virtute e canoscenza"
Back to top
 
IP Logged
 
Bridge
Senior Member
****
Offline


New EALab Member

Posts: 281
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #143 - 28.06.21 at 09:59:44
Print Post  
Bene così.
Pinko wrote on 27.06.21 at 11:16:23:
senza VFB devo portare a 3,5 Vdc il pin5 del TBA?

No, quel valore ti serve solo per dimensionare il trasformatorino di feed back senza ricorrere ad attenuatori resistivi cospiqui come vedi nello schema all'inizio.
  
Back to top
 
IP Logged
 
Pinko
Senior Member
****
Offline


New EALab Member

Posts: 294
Location: Malvito
Gender: Male
Zodiac sign: Scorpio
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #144 - 05.07.21 at 11:17:03
Print Post  
Ho collegato la scheda al ponte H senza trasformatore e senza feeddback alimentato a 25V,
in uscita al ponte H ho 15VAC (circa 2V in meno) ma la sine è buona, il segnale in uscita dagli IR è sporco (con e senza ponte H) mentre in intrata è pulito
il ponte non scalda minimamente (rimane a temperatura ambiente). Allego alcune immagini

  

"fatti non fummo a viver come bruti ma per seguir virtute e canoscenza"
Back to top
 
IP Logged
 
Bridge
Senior Member
****
Offline


New EALab Member

Posts: 281
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #145 - 05.07.21 at 15:57:17
Print Post  
Boot Strap sul lato H???.
Fai lo schema esatto del ponte e come lo hai connesso con tutti i particolari.
  
Back to top
 
IP Logged
 
Pinko
Senior Member
****
Offline


New EALab Member

Posts: 294
Location: Malvito
Gender: Male
Zodiac sign: Scorpio
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #146 - 05.07.21 at 22:03:37
Print Post  
Bridge wrote on 05.07.21 at 15:57:17:
Boot Strap sul lato H???.


Come da schema, riporto le tensione sui Gate
H1 4,82V
L1 9,05V
H2 4,43V
L2 5,55V
c'è una differenza di circa 0,6V tra i due lati.
Lo schema del ponte rispecchia esattamente quello che ho assembato,
ovviamente idem per l'altro lato

  

ponte_H_004.png ( 8 KB | Downloads )
ponte_H_004.png

"fatti non fummo a viver come bruti ma per seguir virtute e canoscenza"
Back to top
 
IP Logged
 
Bridge
Senior Member
****
Offline


New EALab Member

Posts: 281
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #147 - 05.07.21 at 23:45:17
Print Post  
C'è qualcosa che non va sugli IR o sul ponte.
Il boot strap non va sul lato H e c'è una discordanza anche su quello basso.
Togli tutti e quattro gli Zener e controlla se ci sono errori.
Sul lato basso i 9Vp possono andare bene, Per Ora, ma sui due lati H la V di picco deve essre decisamente maggiore se misurata con il negativo del puntale posizionato al ground.
Sembrerebbe che il C53 sia troppo piccolo.
Ricontrolla bene e per ora togli gli Z.
  
Back to top
 
IP Logged
 
Pinko
Senior Member
****
Offline


New EALab Member

Posts: 294
Location: Malvito
Gender: Male
Zodiac sign: Scorpio
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #148 - 06.07.21 at 02:02:46
Print Post  
Bridge wrote on 05.07.21 at 23:45:17:
Sul lato basso i 9Vp possono andare bene, Per Ora,


Scusa, errore di digitazione, sono 6,05 e non 9,05.
I V sul lato H li ho misurati tra VS e Gate.
Ok ricontrollo e tolgo gli zener
  

"fatti non fummo a viver come bruti ma per seguir virtute e canoscenza"
Back to top
 
IP Logged
 
Bridge
Senior Member
****
Offline


New EALab Member

Posts: 281
Re: INVERTER A COMPONENTI DISCRETI OLD STYLE
Reply #149 - 06.07.21 at 10:42:36
Print Post  
http://www.energialternativa.org/yabbfiles/Attachments/sul_gate_L1_ponte_H_colle...

Nella foto sopra con ponte connesso il valore della tensione di cresta sui Gate Low è oltre i 10V. Come mai ora rilevi 6V?. Che cosa è cambiato nel frattempo?. Come prendi la misura?.

Pinko wrote on 06.07.21 at 02:02:46:
I V sul lato H li ho misurati tra VS e Gate.

E' bene dire sempre dove sono i punti di prelievo.
Qui va quasi bene, ....un pò pochina, ma c'è margine di intervenire, quindi il BootStrap è attivo.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 ... 8 9 [10] 11 
Send TopicPrint
 

TOP100-SOLAR Galleria Immagini EnergiAlternativa